
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190116010314
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20190114&category=BUSINESS&lopenr=190119875&Ref=AR
currentrequestunmodified: /business/20190114/auto-bits-how-to-decide-if-older-vehicle-is-good-purchase-or-just-someone-elses-problem
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20190114&category=BUSINESS&lopenr=190119875&Ref=AR
@pagetype: article
app version: 2.0.259
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Montevideo American" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7F6F7E68-75E2-1CDE-E053-0100007F8A30-->
<meta name="description" content="Tip of the WeekEither from a thorough search or happenstance, you have found a used car to buy. How do you know it&#x2019;s a creampuff and not a nightmare in disguise?We&#x2019;ve all been there. You have a car in front of you that seems like a good deal. The right half of your brain loves it. The left half has some serious reservations that it may be a disaster in disguise. How do you know if it&#x2019;s a good deal or just someone else&#x2019;s old problems? We can help. Here&#x2019;s your" />
<meta property="vf:unique_id" content="siteMN-pub335-7F6F7E68-75E2-1CDE-E053-0100007F8A30">
<meta property="fb:app_id" content="143435942403889"/>
<meta property="tout:article:id" content="art-7F6F7E68-75E2-1CDE-E053-0100007F8A30-pub335">
<meta property="bt:pubDate" content="20190114T11:38:19Z">
<meta property="bt:modDate" content="20190114T11:38:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.montenews.com/storyimage/MN/20190114/BUSINESS/190119875/AR/0/AR-190119875.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.montenews.com/storyimage/MN/20190114/BUSINESS/190119875/AR/0/AR-190119875.jpg">
	<meta property="og:image:width" content="4963">
	<meta property="og:image:height" content="3316">
<meta name="twitter:title" content="Auto Bits: How to decide if an older vehicle is a good purchase or just someone else's problem">
<meta name="twitter:description" content="Tip of the WeekEither from a thorough search or happenstance, you have found a used car to buy. How do you know it&#x2019;s a creampuff and not a nightmare in disguise?We&#x2019;ve all been there. You have a car in front of you that seems like a good deal. The right half of your brain loves it. The left half has some serious reservations that it may be a disaster in disguise. How do you know if it&#x2019;s a good deal or just someone else&#x2019;s old problems? We can help. Here&#x2019;s your">
<meta property="og:title" content="Auto Bits: How to decide if an older vehicle is a good purchase or just someone else's problem"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Tip of the WeekEither from a thorough search or happenstance, you have found a used car to buy. How do you know it&#x2019;s a creampuff and not a" />
<link rel="canonical" href="http://www.montenews.com/business/20190114/auto-bits-how-to-decide-if-older-vehicle-is-good-purchase-or-just-someone-elses-problem"/>
<script type="text/javascript">var dfp_url = "7F6F7E68-75E2-1CDE-E053-0100007F8A30";</script>
<link rel="amphtml" href="http://www.montenews.com/business/20190114/auto-bits-how-to-decide-if-older-vehicle-is-good-purchase-or-just-someone-elses-problem?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.montenews.com/business/20190114/auto-bits-how-to-decide-if-older-vehicle-is-good-purchase-or-just-someone-elses-problem"
	},
    "headline": "Auto Bits: How to decide if an older vehicle is a good purchase or just someone else&#x2019;s problem",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.montenews.com/storyimage/MN/20190114/BUSINESS/190119875/AR/0/AR-190119875.jpg",
       	"height": 3316,
       	"width": 4963
    },
    "url": "http://www.montenews.com/business/20190114/auto-bits-how-to-decide-if-older-vehicle-is-good-purchase-or-just-someone-elses-problem",
    "thumbnailUrl": "http://www.montenews.com/apps/pbcsi.dll/bilde?Site=MN&Date=20190114&Category=BUSINESS&ArtNo=190119875&Ref=AR",
    "dateCreated": "20190114T17:38:19Z",
    "datePublished": "20190114T17:38:19Z",
    "dateModified": "20190114T17:38:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Montevideo American-News",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.montenews.com/Global/images/head/nameplate/mn-montevideo_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Auto Bits: How to decide if an older vehicle is a good purchase or just someone else&#x2019;s problem - Business - Montevideo American-News - Montevideo, MN</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.259/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.montenews.com/news" target="_top">News</a></li><li><a href="http://www.montenews.com/sports" target="_top">Sports</a></li><li><a href="http://www.montenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.montenews.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.montenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.montenews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.montenews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.montenews.com/homes" target="_top">Homes</a></li><li><a href="http://dv1.gatehousemedia.com/displayads/montenews/" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.surveygizmo.com/s3/3656077/American-News-Subscribe-Now?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MAMB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.montenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.montenews.com">
							<img class="mainheadnameplate" src="http://www.montenews.com/Global/images/head/nameplate/mn-montevideo_logo.png"  alt="Montevideo American-News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.surveygizmo.com/s3/3656077/American-News-Subscribe-Now?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.montenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.montenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190114113820">
	<div class="inner">
		<h1 class="headline">Auto Bits: How to decide if an older vehicle is a good purchase or just someone else&#x2019;s problem</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.montenews.com/storyimage/MN/20190114/BUSINESS/190119875/AR/0/AR-190119875.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">How do you know if a used car is a good deal or just someone else's old problems? [Freepik]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Jan&nbsp;14,&nbsp;2019&nbsp;at&nbsp;11:38&nbsp;AM</span>
							<span class="article-meta-updated">Jan&nbsp;14,&nbsp;2019&nbsp;at&nbsp;11:38&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Tip of the Week<br>Either from a thorough search or happenstance, you have found a used car to buy. How do you know it&#x2019;s a creampuff and not a nightmare in disguise?<br>We&#x2019;ve all been there. You have a car in front of you that seems like a good deal. The right half of your brain loves it. The left half has some serious reservations that it may be a disaster in disguise. How do you know if it&#x2019;s a good deal or just someone else&#x2019;s old problems? We can help. Here&#x2019;s your step by step guide.<br><br>CarComplaints & Consumer Reports<br><br>The first thing to do is to determine if this specific car of a given model and year has a history of well-documented problems. There are two outstanding groups who have the information you need. First up is CarComplaints. This site catalogs owner complaints and then separates them by exact model and year and what the type of problem is. Even brands with outstanding reputations for quality have a few duds in the recent and distant past. CarComplaints is simple to use and the site does not pull punches. They even bless vehicles with their &#x201c;Seal of Awesome&#x201d; or steer you away with their &#x201c;Beware of the Clunker&#x201d; and &#x201c;Avoid Like the Plague&#x201d; warnings. You can read actual owner reports of the problems here until your eyes bleed.<br><br><br>Consumer Reports&#x2019; quality ratings are based solely on actual owner reports, not any sort of editorial opinion or manufacturers&#x2019; funding support. You have to pay to see these ratings, but this is a service we feel is well worth the small price. Once you have screened your potential buy using these two sources, move on to the next step.<br><br>Check Prices And Options <br><br>So your possible purchase passed the sniff test at CarComplaints and Consumer Reports. Good. Now, be sure you are not being taken to the cleaners on price. We are the experts on this. Search within BestRide for that same make and model and with a similar model year and mileage &#x2013; using your own zip code and a radius around you &#x2013; to see what these things are being listed for near you. This may validate that the person or dealer offering to sell you this car is giving you a fair price. If you think they are not, you now have a list of places to buy that same car nearby for less.<br><br>What Does &#x201c;Dad&#x201d; Think?<br><br>Or Mom. Or whoever in your sphere is a car nut. Look for oily fingernails. Do yourself a favor and involve your elders and the experts around you in major purchases and life decisions in general. You can always discount the advice, but more times than not you will benefit from avoiding someone else&#x2019;s past mistakes. One qualifier here is to avoid the true fanatics. Folks like your cousin with eleven mustangs in his yard and a tattoo of cartoon Calvin peeing on a Camaro that think only one model from one brand makes any sense. Heck, there are publications with that view. They are not going to be as much help as you might think.<br><br>Get It Checked Out By a Mechanic<br><br>The CarTalk folks would riot if we didn&#x2019;t include this. Mechanics are often able to bundle up our steps one and two at a glance. They know the seriously bad lemons from having worked on them for years. They can also do some quick diagnostics that can find big problems and they won&#x2019;t charge you much. Once they have given you the thumbs up or down, listen to the advice. If your mechanic is shaking her head, keep looking.<br><br>Seriously Consider a CPO Vehicle<br><br>CPO means Certified Pre-Owned. Setting aside the marketing baloney about manufacturers &#x201c;selecting only the best cars&#x201d; for their CPO fleet yadda yadda yadda, all CPO cars come with a valuable comprehensive warranty that is backed by the manufacturer and which is applicable to all its dealers. If the transmission quits shortly after you buy the vehicle this will save your bacon. CPO cars cost a bit more, but the peace of mind is very tempting. These cars are usually available only from new car dealers selling used models, but some CPO cars come with transferable warranties. Do your homework.<br><br>Get Any Information You Can &#x2013; CarFax, Maintenance Records etc.<br><br>There are services like CarFax and others that can be helpful excluding cars, but they are not really enough on their own to give you a green light. We recently helped an owner sort through all of the receipts she had kept for a ten-year-old car. In them, we could easily see the positives. Many oil changes at regular intervals. We could also see some red flags. Four visits for a check engine light in the past two years. Six (yes 6!) windshield replacements due to cracks. You need to be a bit of a CSI sleuth to get anything helpful here, but if a private owner ever tells that there are no service records for the vehicle, wish them well and renew your search.<br><br>&#x2014; John Goreham/BestRide<br><br><br>Auto news<br>A recent Pew Research Center study shows a big increase in the number of people who use ride-hailing services. It found 36 percent of adults in the U.S. have used services like Uber and Lyft. That&#x2019;s up from just 15 percent at the end of 2015. Still ride-hailing is a new concept and despite its increasing popularity, most people still haven&#x2019;t given it a try.<br><br>Car stats<br>A 2017 survey by AAA found that nearly 20 percent of U.S. drivers don&#x2019;t know how to change a flat tire.<br><br><br>&#x2014; More Content Now</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.surveygizmo.com/s3/3656077/American-News-Subscribe-Now?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.montenews.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.montenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTN" target="_top">My Profile</a></li><li><a href="http://www.montenews.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.montenews.com/submit" target="_top">Online Forms</a></li><li><a href="http://www.montenews.com/?template=weather" target="_blank">Weather</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnMon" target="_blank">Classifieds</a></li><li><a href="http://www.zip2save.com/" target="_blank">Zip2Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Montevideo_MN" target="_top">Advertise With Us</a></li><li><a href="http://www.montenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.montechamber.com" target="_blank">Montevideo Chamber of Commerce</a></li><li><a href="http://www.montelibrary.org/" target="_blank">Chippewa County Montevideo Public Library</a></li><li><a href="http://www.montevideomn.org/" target="_blank">City of Montevideo</a></li><li><a href="http://www.montevideoschools.com/" target="_blank">Montevideo Public Schools</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.appletonmn.com/" target="_blank">Appleton</a></li><li><a href="http://www.claracity.org/" target="_blank">Clara City</a></li><li><a href="http://www.clarkfieldminnesota.com/" target="_blank">Clarkfield</a></li><li><a href="http://www.dawsonmn.com/" target="_blank">Dawson</a></li><li><a href="http://www.granitefalls.com/" target="_blank">Granite Falls</a></li><li><a href="http://www.maynardmn.com/" target="_blank">Maynard</a></li><li><a href="http://www.milanmn.com" target="_blank">Milan</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20190114&category=BUSINESS&lopenr=190119875&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Montevideo American-News  ~ P.O. Box 99, Montevideo, MN 56265 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.surveygizmo.com/s3/3656077/American-News-Subscribe-Now?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.montenews.com" target="_top">Home</a></li><li><a href="http://www.montenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12149"><a href="http://www.montenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12150"><a href="http://www.montenews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12151"><a href="http://www.montenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12152"><a href="http://www.montenews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"12153"><a href="http://www.montenews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12155"><a href="http://www.montenews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"12154"><a href="http://www.montenews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37338"><a href="http://elections.gatehousemedia.com/montenews/todaystopics/" target="_top">Election 2016</a></li></ul></li><li><a href="http://www.montenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12158"><a href="http://www.montenews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.montenews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12161"><a href="http://www.montenews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12162"><a href="http://www.montenews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12163"><a href="http://www.montenews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12164"><a href="http://www.montenews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12139"><a href="http://www.montenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38473"><a href="http://www.montenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="http://www.montenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52413"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"12168"><a href="http://www.montenews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12169"><a href="http://www.montenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12170"><a href="http://www.montenews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12171"><a href="http://www.montenews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12172"><a href="http://www.montenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12173"><a href="http://www.montenews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12174"><a href="http://www.montenews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12175"><a href="http://www.montenews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="http://www.montenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12178"><a href="http://www.montenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12179"><a href="http://www.montenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12180"><a href="http://www.montenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.montenews.com/business-news" target="_top">Business</a></li><li><a href="http://www.montenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.montenews.com/photos" target="_top">Photos</a></li><li><a href="http://www.montenews.com/videos" target="_top">Videos</a></li><li><a href="http://www.montenews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.montenews.com" target="_top">Games</a></li><li><a href="http://www.montenews.com/contests" target="_top">Contests</a></li><li><a href="http://www.montenews.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.montenews.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.montenews.com/section/promoted//?prx_adpz=2191" target="_top">From Our Advertisers</a></li><li><a href="http://www.montenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.montenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTN" target="_top">My Profile</a></li><li><a href="http://www.surveygizmo.com/s3/3656077/American-News-Subscribe-Now" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://dv1.gatehousemedia.com/displayads/montenews/" target="_top">Classifieds</a></li><li><a href="http://www.montenews.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.montenews.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.montenews.com/homes" target="_top">Homes</a></li><li><a href="https://local.montenews.com/" target="_blank">Local Directory</a></li><li><a href="http://www.montenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://mediakit.gatehousemedia.com/Montevideo_MN" target="_top">Advertise With Us</a></li><li><a href="http://montenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kchristians@montenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.montenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com//montevideo.americannews""
								target="_blank"
								title="Montevideo American-News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Montevideo American-News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.montenews.com/contact"
								title="Contact Montevideo American-News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.259/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.259/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-16&nbsp;01:03:14-->
	</body>
</html>