
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191211235556
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20191211&category=NEWS&lopenr=191219913&Ref=AR
currentrequestunmodified: /news/20191211/prairie-fire-presents-a-christmas-carol
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20191211&category=NEWS&lopenr=191219913&Ref=AR
@pagetype: article
app version: 2.0.398
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Montevideo American-News" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Prairie Fire presents "A Christmas Carol" - News - Montevideo American-News - Montevideo, MN</title>
<!-- Meta Tags - Global Article6 guid: B9AAEBAA-6B31-4E5D-92DF-E58EC2DF0CC2-->
<meta name="description" content="This year, Prairie Fire Children&rsquo;s Theater has come to Montevideo for a winter show, putting on &ldquo;A Christmas Carol.&rdquo; This year&rsquo;s cast features 29 local actors, plus two directors from the company to put the show together.
Jeremy Day and Lauren Longyear are this year&rsquo;s Prairie Fire performers. Longyear is originally from Stamford, Connecticut, and Day is from Spencer, Wisconsin.
&ldquo;I went to school in Ohio, and auditioned for Prairie Fire about seven or eight" />
<meta property="bt:pubDate" content="20191211T14:42:07Z">
<meta property="bt:modDate" content="20191211T14:42:00Z">
<meta property="bt:keywords" content="A&20Christmas&20Carol,Fire,Prairie,presents">
<meta property="bt:author" content="Danae Milbrandt">
<meta name="twitter:title" content="Prairie Fire presents &quot;A Christmas Carol&quot;">
<meta name="twitter:description" content="This year, Prairie Fire Children&rsquo;s Theater has come to Montevideo for a winter show, putting on &ldquo;A Christmas Carol.&rdquo; This year&rsquo;s cast features 29 local actors, plus two directors from the company to put the show together.
Jeremy Day and Lauren Longyear are this year&rsquo;s Prairie Fire performers. Longyear is originally from Stamford, Connecticut, and Day is from Spencer, Wisconsin.
&ldquo;I went to school in Ohio, and auditioned for Prairie Fire about seven or eight">
<meta property="og:title" content="Prairie Fire presents &quot;A Christmas Carol&quot;"/>
<meta property="og:description" content="This year, Prairie Fire Children&rsquo;s Theater has come to Montevideo for a winter show, putting on &ldquo;A Christmas Carol.&rdquo; This year&rsquo;s" />
<meta name="author" content="Danae Milbrandt">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.montenews.com/storyimage/MN/20191211/NEWS/191219913/AR/0/AR-191219913.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.montenews.com/storyimage/MN/20191211/NEWS/191219913/AR/0/AR-191219913.jpg">
	<meta property="og:image:width" content="1024">
	<meta property="og:image:height" content="683">
	<meta property="vf:unique_id" content="siteMN-pub335-B9AAEBAA-6B31-4E5D-92DF-E58EC2DF0CC2">
	<link rel="canonical" href="https://www.montenews.com/news/20191211/prairie-fire-presents-a-christmas-carol"/>
<link rel="amphtml" href="https://www.montenews.com/news/20191211/prairie-fire-presents-a-christmas-carol?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.montenews.com/news/20191211/prairie-fire-presents-a-christmas-carol"
	},
    "headline": "Prairie Fire presents A Christmas Carol",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.montenews.com/storyimage/MN/20191211/NEWS/191219913/AR/0/AR-191219913.jpg",
       	"height": 683,
       	"width": 1024
    },
    "url": "https://www.montenews.com/article/20191211/NEWS/191219913",
    "thumbnailUrl": "https://www.montenews.com/apps/pbcsi.dll/bilde?Site=MN&Date=20191211&Category=NEWS&ArtNo=191219913&Ref=AR",
    "dateCreated": "20191211T20:42:07Z",
    "datePublished": "20191211T20:42:07Z",
    "dateModified": "20191211T20:42:00Z",
    "author": [{"@type":"Person","name":"Danae Milbrandt"}],
    "creator": "Danae Milbrandt",
    "publisher": {
       "@type": "Organization",
       "name": "Montevideo American-News",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.montenews.com/Global/images/head/nameplate/mn-montevideo_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["A Christmas Carol", "Fire", "Prairie", "presents"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Monte News",
    "productID": "montenews.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="143435942403889"/>
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.398/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.montenews.com/news" target="_top">News</a></li><li><a href="https://www.montenews.com/sports" target="_top">Sports</a></li><li><a href="https://www.montenews.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.montenews.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.montenews.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://montenews.mn.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.montenews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.montenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.montenews.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/mnmon" target="_top">Classifieds</a></li><li><a href="https://local.montenews.com" target="_top">Shop Local</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.montenews.com/subscribenow?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MAMB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.montenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.montenews.com">
							<img class="mainheadnameplate" src="https://www.montenews.com/Global/images/head/nameplate/mn-montevideo_logo.png"  alt="Montevideo American-News" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.montenews.com/subscribenow?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.montenews.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.montenews.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191211144207">
	<div class="inner">
		<h1 class="headline">Prairie Fire presents "A Christmas Carol"</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.montenews.com/storyimage/MN/20191211/NEWS/191219913/AR/0/AR-191219913.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Prairie Fire Theater's production of "A Christmas Carol" will be performed tomorrow (Friday) evening at the Fine Arts Center in Montevideo. Show time is 7 p.m., and admission is $5 for adults and $3 for children in K-12.</div>
                <div class="credit">Danae Milbrandt</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Danae Milbrandt
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Dec&nbsp;11,&nbsp;2019&nbsp;at&nbsp;2:42&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>This year, Prairie Fire Children&rsquo;s Theater has come to Montevideo for a winter show, putting on &ldquo;A Christmas Carol.&rdquo; This year&rsquo;s cast features 29 local actors, plus two directors from the company to put the show together.</p>
<p>Jeremy Day and Lauren Longyear are this year&rsquo;s Prairie Fire performers. Longyear is originally from Stamford, Connecticut, and Day is from Spencer, Wisconsin.</p>
<p>&ldquo;I went to school in Ohio, and auditioned for Prairie Fire about seven or eight years ago,&rdquo; said Longyear. &ldquo;I jobbed in and out for awhile so I always came back, but I had a standing summer gig that I did somewhere else. I took a winter/spring off as well at one point, but for the last two or three years I&rsquo;ve been consistently with Prairie Fire.&rdquo;</p>
<p>Day went to school in La Crosse, Wisconsin, and graduated from Viterbo University. After graduation he auditioned for Prairie Fire.</p>
<p>&ldquo;I&rsquo;ve been working for Prairie Fire for almost ten years now, fairly consistently,&rdquo; he said. &ldquo;I jumped in and out in the beginning really fast, but for the long haul I&rsquo;ve been going strong.&rdquo;</p>
<p>According to Day and Longyear, the Prairie Fire fall season started in September and will be ending after Montevideo&rsquo;s performance on Friday.</p>
<p>&ldquo;We started with Beauty and the Beast for a couple weeks, then hopped into &lsquo;A Christmas Carol&rsquo; right before Thanksgiving, so this is our third week on this show,&rdquo; said Longyear.</p>
<p>In addition to Day and Longyear, there are currently two other teams on the road in the midwest, performing Cinderella and Peter Pan. According to the team, they are the only ones who started with one show and were able to switch over to &lsquo;A Christmas Carol&rsquo; for the holiday season.</p>
<p>For this tour, the actors have toured across Minnesota, but the company tours across the upper midwest.</p>
<p>&ldquo;So Minnesota, Wisconsin, North and South Dakota, Iowa, Illinois, Indiana, Ohio and Michigan,&rdquo; said Longyear. &ldquo;Some tour multiple states during a season, but for us it was just Minnesota the way that our tour worked out.</p>
<p>The actors will get to have a short break between shows after their performance in Montevideo. &ldquo;Then we&rsquo;ll go back to the home office and check in our show and make sure everything is prepped and ready for our upcoming Winter/Spring season, which will start the last week of December,&rdquo; Day explained. &ldquo;So right after Christmas everyone will come back in, but we&rsquo;ll have about two and a half weeks to go home and see family and friends and enjoy that time and get back into it before the new year.&rdquo;</p>
<p>Another thing that makes this performance special is that auditions were opened up to adults, compared to the summer shows where there is normally a cap to the age limit that can audition.</p>
<p>&ldquo;Some communities put a limit on the age demographic. Sometimes it&rsquo;s only elementary and middle school, and sometimes they open it up to the whole community, everyone of all ages,&rdquo; said Day.</p>
<p>This show&rsquo;s demographic ranges from age 7 and older, and has one parent joining the cast for the show.</p>
<p>Day said, &ldquo;&lsquo;A Christmas Carol is meant to be intergenerational. We can have those different age groups and it makes it a little bit easier for the show, but we can also make it work without any adults. It&rsquo;s nice to have one in the production, we&rsquo;re excited to have her in the show with the kids. It&rsquo;s going to be awesome.&rdquo;</p>
<p>Prairie Fire usually recommends ages seven and older when it comes to auditions. According to Day, when there are ages older than the limit, they say that as long as you are &ldquo;young at heart,&rdquo; you have a place in the show.&ldquo;It doesn&rsquo;t matter how old or young you are, we usually recommend seven and older because there are four hours of rehearsal per day, and with younger kids sometimes that four hours is a long time,&rdquo; laughed Day.</p>
<p>Day and Longyear joined the company through separate auditions, but both were structured similarly. They auditioned in a venue that had around a hundred different theater companies, and Prairie Fire was one of the companies that enjoyed their auditions and offered them a job.</p>
<p>Longyear has been with the company since 2013, and Day has been with it since 2009. &ldquo;We got into Prairie Fire first and foremost as performers, so I definitely enjoy getting to spend that time onstage with a younger group of kids and helping them cultivate that love of performing, and building that confidence of being able to get up there and do something that you might not be a hundred percent sure about, but you&rsquo;re doing it anyway,&rdquo; said Longyear. &ldquo;It&rsquo;s wonderful getting to cultivate this kind of energy and enthusiasm in another generation.&rdquo;</p>
<p>Day enjoys traveling, and enjoys getting to see new towns and their local attractions. &ldquo;We&rsquo;re in a new town every week, so we get to see a lot of smaller communities and what they offer. We stop at a lot of small town coffee shops and restaurants, and I&rsquo;ve been with Prairie Fire so long that I&rsquo;ve worked with some kids that were little, and now I come back and they&rsquo;re older and I&rsquo;m like oh my goodness!&rdquo; said Day.</p>
<p>The team enjoys the travel aspect, but traveling weekly isn&rsquo;t easy. &ldquo;Sundays are our travel day. We go from hotel to hotel, one place to the next and then we&rsquo;re just living out of hotels. So it does get long, it does get tiring, but when you do get to go home or have those breaks in between, it helps out a lot,&rdquo; Day explained.</p>
<p>According to Longyear, the seasonal breaks follow the school year for the most part. &ldquo;There is a break around the holidays coming up, and then we get a week off around Easter since people have that Monday off and it makes rehearsals a little weird. Then there&rsquo;s a break at the end of the school year and the beginning of summer.</p>
<p>&ldquo;Summer&rsquo;s kind of a different beast because the kids don&rsquo;t have school so they&rsquo;re a little more energized. Memorization also comes easier because they don&rsquo;t have that six to eight hours of their day being taken up by other brain-taxing activities, and this can be the thing that really exercises those brain muscles in the summertime,&rdquo; she said.</p>
<p>The company offers 13 different shows. Day has performed all of them over the course of his career, and Longyear has performed all but two of them. &ldquo;I haven&rsquo;t done Aladdin or Snow White, but all the other ones I&rsquo;ve done multiple times,&rdquo; said Longyear.</p>
<p>Both actors have put on productions of &ldquo;A Christmas Carol&rdquo; before, so they are experienced and excited to bring their rendition of the classic holiday tale to the local community.</p>
<p>The actors don&rsquo;t always get to perform in venues such as the Fine Arts Center, so when they do get to experience an area like that they make the most of it. Day said, &ldquo;It&rsquo;s awesome that there&rsquo;s a whole performing arts center here for us to be able to come in and do something like this. A lot of places don&rsquo;t have this, sometimes we&rsquo;re trying to do it in a school gym or trying to do it in a community center that&rsquo;s smaller, so this is just really awesome.&rdquo;</p>
<p>The performers are flexible when it comes to the performance space, and can also accommodate places such as school classrooms if need be. &ldquo;Sometimes we have a smaller demographic or auditorium in a school, or a gym, sometimes it&rsquo;s a classroom that you&rsquo;re performing in, but every once in a while we&rsquo;re gifted with a venue like this and when we walk into these kinds of spaces our eyes light up and we&rsquo;re like, &lsquo;this is going to be amazing,&rsquo;" said Longyear. &ldquo;But we love bringing theater to any kind of community that wants us, and we&rsquo;re glad to go anywhere.&rdquo;</p>
<p>The cast will rehearse this week, and the final product will take place this Friday at 7 p.m. at the Fine Arts Center. Admission will be $5 for adults and $3 for children in grades K-12, and the entire community is invited to come see a whimsical spin on the timeless holiday favorite.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.montenews.com/subscribenow?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.montenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTN" target="_top">My Profile</a></li><li><a href="https://www.montenews.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.montenews.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.montenews.com/?template=weather" target="_blank">Weather</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnMon" target="_blank">Classifieds</a></li><li><a href="http://www.zip2save.com/" target="_blank">Zip2Save</a></li><li><a href="http://mediakit.gatehousemedia.com/Montevideo_MN" target="_top">Advertise With Us</a></li><li><a href="https://www.montenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.montechamber.com" target="_blank">Montevideo Chamber of Commerce</a></li><li><a href="http://www.montelibrary.org/" target="_blank">Chippewa County Montevideo Public Library</a></li><li><a href="http://www.montevideomn.org/" target="_blank">City of Montevideo</a></li><li><a href="http://www.montevideoschools.com/" target="_blank">Montevideo Public Schools</a></li></ul></div><div class="footer-col"><h4>Communities<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.appletonmn.com/" target="_blank">Appleton</a></li><li><a href="http://www.claracity.org/" target="_blank">Clara City</a></li><li><a href="http://www.clarkfieldminnesota.com/" target="_blank">Clarkfield</a></li><li><a href="http://www.dawsonmn.com/" target="_blank">Dawson</a></li><li><a href="http://www.granitefalls.com/" target="_blank">Granite Falls</a></li><li><a href="http://www.maynardmn.com/" target="_blank">Maynard</a></li><li><a href="http://www.milanmn.com" target="_blank">Milan</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20191211&category=NEWS&lopenr=191219913&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Montevideo American-News  ~ P.O. Box 99, Montevideo, MN 56265<span class="gdpr hide"> ~ <a href="javascript:void(0);" class="optanon-toggle-display" data-ignore-geolocation="true">Privacy Settings</a>  ~ <a href="https://www.montenews.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.montenews.com/subscribenow?g2i_source=montenews.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.montenews.com" target="_top">Home</a></li><li><a href="https://www.montenews.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12149"><a href="https://www.montenews.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"12150"><a href="https://www.montenews.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"12151"><a href="https://www.montenews.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"12152"><a href="https://www.montenews.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"12153"><a href="https://www.montenews.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"12155"><a href="https://www.montenews.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"12154"><a href="https://www.montenews.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37338"><a href="http://elections.gatehousemedia.com/montenews/todaystopics/" target="_top">Election 2016</a></li></ul></li><li><a href="https://www.montenews.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12158"><a href="https://www.montenews.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.montenews.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12161"><a href="https://www.montenews.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"12162"><a href="https://www.montenews.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"12163"><a href="https://www.montenews.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"12164"><a href="https://www.montenews.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"12139"><a href="https://www.montenews.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38473"><a href="https://www.montenews.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.montenews.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52413"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"12168"><a href="https://www.montenews.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"12169"><a href="https://www.montenews.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"12170"><a href="https://www.montenews.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"12171"><a href="https://www.montenews.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"12172"><a href="https://www.montenews.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"12173"><a href="https://www.montenews.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"12174"><a href="https://www.montenews.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"12175"><a href="https://www.montenews.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.montenews.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"12178"><a href="https://www.montenews.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"12179"><a href="https://www.montenews.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"12180"><a href="https://www.montenews.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.montenews.com/business-news" target="_top">Business</a></li><li><a href="https://www.montenews.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.montenews.com/photos" target="_top">Photos</a></li><li><a href="https://www.montenews.com/videos" target="_top">Videos</a></li><li><a href="https://www.montenews.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.montenews.com" target="_top">Games</a></li><li><a href="https://www.montenews.com/contests" target="_top">Contests</a></li><li><a href="https://www.montenews.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.montenews.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.montenews.com/section/promoted//?prx_adpz=2191" target="_top">From Our Advertisers</a></li><li><a href="https://www.montenews.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://montenews.mn.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.montenews.com/subscribe-manage" target="_top">Manage Digital Account</a></li><li><a href="http://myprofile.montenews.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_MTN" target="_top">My Profile</a></li><li><a href="https://www.montenews.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/mnmon" target="_top">Classifieds</a></li><li><a href="https://www.montenews.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.montenews.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.montenews.com/homes" target="_top">Homes</a></li><li><a href="https://local.montenews.com/" target="_blank">Local Directory</a></li><li><a href="https://www.montenews.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://mediakit.gatehousemedia.com/Montevideo_MN" target="_top">Advertise With Us</a></li><li><a href="http://montenews.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:kchristians@montenews.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.montenews.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com//montevideo.americannews""
								target="_blank"
								title="Montevideo American-News Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Montevideo American-News RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.montenews.com/contact"
								title="Contact Montevideo American-News">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.398/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-12&nbsp;04:02:38-->
	</body>
</html>
