<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Two bands take the stage for Eagles Tribute concert at the Fair</title><meta property=og:title content="Two bands take the stage for Eagles Tribute concert at the Fair"/><link rel=amphtml href=https://amp.montenews.com/amp/8087039002 /><meta property=article:author content="Jessica Stölen-Jacobson"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.montenews.com /><link rel=preconnect href=https://user.montenews.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.montenews.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.montenews.com/NMVA-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37c2073f7.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-ac0dc3b6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f9d78432-a1a7-42fa-a633-e2c8969ad9ec/15ca1ed2-a0cf-4c47-9504-d3f45e9851fe/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7966587002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair."/><meta property=og:description content="On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair."/><meta property=fb:pages content=1523861264436825 /><meta property=fb:app_id content=339100490433252 /><link rel=canonical href=https://www.montenews.com/story/news/2021/07/25/two-bands-take-stage-eagles-tribute-concert-fair/8087039002/ /><meta property=og:url content=https://www.montenews.com/story/news/2021/07/25/two-bands-take-stage-eagles-tribute-concert-fair/8087039002/ /><meta property=og:site_name content="Monte News"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/07/25/NMVA/d5d6d619-3fcb-4299-8bd0-9c51bcd92549-67731754_1157792004413496_7537008713547120640_n.jpg?crop=1949,1097,x0,y180&width=1949&height=1097&format=pjpg&auto=webp"/><meta property=og:image:width content=1949 /><meta property=og:image:height content=1097 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/07/25/NMVA/d5d6d619-3fcb-4299-8bd0-9c51bcd92549-67731754_1157792004413496_7537008713547120640_n.jpg?crop=1949,1097,x0,y180&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Two bands take the stage for Eagles Tribute concert at the Fair"/><meta name=twitter:description content="On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Monte News" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 82.49"><path d="M1.9 34.45c.71-.09 3.05-.38 4.09-1.19s1.43-2.91 1.43-6.57V9.28c0-1.97-.43-3.14-1.33-3.9a7.15 7.15 0 00-3.94-1.34V3h10.46l9.42 23.93 7.61-19.89c.45-1.32.78-2.67.99-4.04h10.3v1.04c-1.1.09-2.18.3-3.24.62-1.09.38-1.33 1.29-1.33 2.33V31.4c-.09.98.44 1.91 1.33 2.33 1.06.38 2.16.62 3.29.71v1.05H26.36v-1.05c.76-.05 3.14-.29 3.76-.62a2.55 2.55 0 001.33-2.42V7.09h-.05L20.65 34.97H19.6a79.6 79.6 0 00-2.14-6.61L9.18 7.09h-.04v19.37c0 3.66.52 5.66 1.43 6.52.76.66 3.66 1.42 4.43 1.48v1.05H1.9v-1.06zm40.46-9.61c0-6.76 4.09-11.47 10.19-11.47s9.95 4.8 9.95 11.13-3.67 11.66-10.28 11.66c-5.25.01-9.86-4.32-9.86-11.32zm15.38-.28c0-5-1.24-10.09-5.24-10.09-4.33 0-5.38 5.47-5.38 9.99 0 5.66 1.48 10.62 5.38 10.62 3.65-.01 5.23-4.82 5.24-10.52zm6.88 9.98a7.32 7.32 0 001.97-.33c.81-.29 1.19-1.09 1.19-2.14V18.41a3.57 3.57 0 00-1.19-2.52 4.5 4.5 0 00-2.19-.76v-.91l7.33-.52.33.33v3.24h.05c1.66-1.76 3.29-3.9 6.95-3.9 4 0 5.86 2.99 5.86 7.52v10.99c0 1.05.33 1.76 1.09 2.14.62.31 1.3.49 1.99.52v.96H77.42v-.96a7.97 7.97 0 002-.33c.81-.29 1.14-1.09 1.14-2.14V20.79c0-3.28-1.62-5.04-3.45-5.04a5.44 5.44 0 00-5.09 3.09v12.99c0 1.04.38 1.76 1.09 2.14.62.33 1.3.53 2 .57v.96H64.62v-.96zm27.65-5.13V16.03h-4.1v-1.97h4.19V6.67h4.14v7.39h5.86v1.97h-5.85v12.81c0 2.66.81 4.43 3.14 4.43 2.04 0 2.24-1.81 2.46-3.66h1.05c-.28 3.51-2.08 6.35-5.51 6.35-3.43 0-5.38-2.32-5.38-6.55zm11.9-4.85c0-5.71 3.42-11.18 9.28-11.18 6 0 8.24 4.28 8.24 9.13v.43h-12.85v.52c0 6.14 1.81 10.52 6.29 10.52 3.23 0 4.43-1.33 6.04-4.23l.86.57c-1.52 3.37-4.47 5.75-8.14 5.75-6.63 0-9.72-5.23-9.72-11.51zm12.94-2.77c0-3.45-.66-7.32-3.71-7.32-2.57 0-4.47 2.96-4.57 7.42l8.28-.1zm8.18-4.47c-.52-1.33-2.04-2.14-3.28-2.33V14h10.09v1.09c-.99.05-2.52.24-2.52.99.07.33.17.66.29.99.76 2.33 2.9 7.99 4.71 12.81h.05c1.52-4.04 2.76-7.39 4.28-11.9.13-.43.21-.88.24-1.33 0-.95-2.62-1.62-3.28-1.71V14H144v.91c-.81.14-2.76 1.24-3.33 2.66a426.97 426.97 0 00-5.09 13.13c-.57 1.57-1.14 3.04-1.71 5.14h-1.66c-3.01-8.43-4.06-10.81-6.92-18.52z M143.9 34.54a7.32 7.32 0 001.97-.33c.81-.29 1.19-1.19 1.19-2.14V18.41a3.25 3.25 0 00-1.19-2.38 6.6 6.6 0 00-2.62-.9v-.91l7.8-.52.29.33v17.73c-.08.9.38 1.77 1.17 2.22.62.31 1.28.5 1.97.57v.96H143.9v-.97zm2.05-30.64a2.95 2.95 0 012.85-3 2.81 2.81 0 012.95 2.68v.13a3 3 0 01-2.89 3.09h-.06a2.9 2.9 0 01-2.85-2.9zm10.09 20.56c0-6.52 4.57-11.08 9.61-11.08 1.8.02 3.58.46 5.19 1.28V5.24c-.09-.99-.43-2.24-1.14-2.76s-2.57-.99-3.76-1.09V.52L174.8 0l.33.33v30.88c.02.9.42 1.74 1.1 2.33.52.38 1.85.57 2.62.62v.91l-7.66.52-.29-.33v-2.04l-.19-.05c-.95 1.09-3 2.96-5.71 2.96-5.01-.01-8.96-4.54-8.96-11.67zm14.77 7.39V18.37c-.49-1.62-1.86-3.94-4.66-3.94-3.14 0-5.33 3.94-5.33 10.47 0 4.76 1.62 9.14 5.76 9.14 2.02-.01 3.16-.87 4.26-2.2l-.03.01zm9.11-7.29c0-5.71 3.45-11.18 9.28-11.18 5.99 0 8.23 4.28 8.23 9.13v.43h-12.85v.52c0 6.14 1.81 10.52 6.28 10.52 3.24 0 4.43-1.33 6.04-4.23l.86.57c-1.53 3.37-4.47 5.75-8.14 5.75-6.61 0-9.7-5.23-9.7-11.51zm12.95-2.77c0-3.45-.67-7.32-3.71-7.32-2.57 0-4.47 2.96-4.57 7.42l8.28-.1zm6.51 3.05c0-6.76 4.09-11.47 10.18-11.47s9.95 4.8 9.95 11.13-3.66 11.66-10.28 11.66c-5.23.01-9.85-4.32-9.85-11.32zm15.37-.28c0-5-1.24-10.09-5.23-10.09-4.33 0-5.38 5.47-5.38 9.99 0 5.66 1.48 10.62 5.38 10.62 3.66 0 5.25-4.81 5.25-10.52h-.02zM0 80.67a6.4 6.4 0 002.62-.87c1.05-.76 1.76-2.09 2.33-3.71 1.29-3.66 7.85-23.22 9.23-27.36h3.14c1.97 5.62 8.87 26.75 9.57 28.79a4 4 0 001.68 2.25c.77.48 1.63.79 2.52.91v1.1H15.82v-1.09c1.43-.14 4.04-.71 4.04-1.91.01-.33-.04-.67-.14-.99l-2.33-7.09H8.47c-.24.76-1.19 3.94-1.33 4.52-.29.96-.45 1.95-.49 2.96 0 1.66 3.09 2.38 4.52 2.52v1.07H0v-1.1zm16.75-11.85l-3.9-11.52-3.76 11.52h7.66z M29.84 80.78a5.1 5.1 0 001.76-.38c.71-.33.99-1.05.99-2.1V64.2a3.36 3.36 0 00-1.04-2.52 4.27 4.27 0 00-1.98-.71v-.95l8.8-.57.24.33v3.19h.1c1.52-1.76 2.81-3.81 6.28-3.81 2.62 0 4.38 1.43 5.24 3.99h.14c1.62-1.99 3.19-3.99 6.62-3.99 3.71 0 5.42 2.9 5.42 7.33V78.1c0 1.04.24 1.66.95 2.09.53.33 1.13.53 1.76.57v.99H54.25v-.99a3.79 3.79 0 001.52-.38c.52-.33.57-1.05.57-2.1V66.82c0-3.14-.91-4.62-2.38-4.62-2.14 0-3.05 1.71-3.48 2.71v13.13c0 1.05.14 1.71.71 2.14.44.31.95.5 1.48.57v.99H42.4v-.99c.52 0 1.02-.13 1.48-.38.52-.33.57-1.05.57-2.1V66.82c0-3.14-.86-4.62-2.29-4.62-2.19 0-3.09 1.81-3.52 2.76v13.08c0 .99.05 1.66.66 2.14.42.31.91.51 1.43.57v.99h-10.9v-.96zm36.11-10.1c0-6.14 3.38-11.52 9.61-11.52 6.33 0 8.57 4.52 8.57 9.47v.67H72.38v.57c0 5.62 1.57 9.75 5.57 9.75 2.52 0 4.24-1.05 5.76-4.38l.86.71c-1.52 3.62-4.57 6.52-8.71 6.52-6.77.01-9.91-5.23-9.91-11.79zm11.76-2.81c0-3.71-.05-7.47-2.43-7.47-1.9 0-2.76 2.76-2.9 7.57l5.33-.1zm7.51 12.91c.6-.03 1.2-.15 1.76-.38.76-.33.99-1.05.99-2.1V64.2c0-.95-.38-1.85-1.04-2.52a4.21 4.21 0 00-2.09-.71v-.95l8.87-.57.29.33v3.19h.11c1.66-2.46 3.38-3.71 5.38-3.71s3.57 1.71 3.57 4.33c0 2.24-1.29 4.09-3.19 4.09a2.91 2.91 0 01-3.09-3.1c0-.86.38-1.71.49-2.28-1.76.04-2.85 1.62-3.19 2.28V78.1c0 1.04.38 1.76 1.09 2.09.89.33 1.82.52 2.76.57v.99H85.22v-.97z M103.26 80.78a5.37 5.37 0 001.81-.38c.71-.33 1.05-1.1 1.05-2.1V64.2c.07-.9-.3-1.79-.99-2.38a5.9 5.9 0 00-2.46-.86v-.95l9.15-.57.29.33v18.27a2.2 2.2 0 001.14 2.14c.53.32 1.14.52 1.76.57v.99h-11.75v-.96zm1.76-30.54c0-2.19 1.52-3.71 3.52-3.71s3.52 1.57 3.52 3.71a3.52 3.52 0 01-3.35 3.7h-.17c-2 .03-3.52-1.54-3.52-3.7zm10.74 20.44c0-5.99 3.52-11.52 9.99-11.52 4.71 0 6.95 2.38 6.95 5.57 0 1.91-1.05 3.45-3.19 3.45-1.29 0-3.19-.95-3.19-2.9 0-1.53.62-2.29.96-3.52-.14-.71-.49-1.38-1.48-1.38-2 0-3.52 2.99-3.52 9.95 0 5.42 2 9.23 4.9 9.23 2.81 0 4.24-1.48 5.42-4.43l.96.67c-1.29 3.71-4.47 6.71-8.19 6.71-6.6-.03-9.61-5.17-9.61-11.83zm18.47 6.37c0-4.04 1.99-5.28 4.09-6.14 2.46-1.04 5.8-2.14 6.85-3.04v-2.76c0-1.62 0-4.81-2.38-4.81-.77 0-1.5.33-2 .9.09.76.81 2.14.81 3.62 0 1.04-1.33 2.71-3.47 2.71s-2.96-1.71-2.96-3.28c0-2.96 4.43-5.09 7.95-5.09 4.47 0 8.09.81 8.09 7.14 0 4.33-.24 9.42-.24 10.99 0 .76.43 2.24 1.48 2.24 1.24 0 1.52-1.97 1.57-4.09h1.1c-.1 3.99-1.33 6.95-5.04 6.95-2.66 0-3.94-1.33-4.76-3.09h-.14c-1.38 1.66-2.66 3.19-5.91 3.19-2.8-.01-5.04-2.3-5.04-5.44zm10.81.62l.19-8.28c-2.85 1.29-4.66 2.33-4.66 6.33 0 2.81.9 3.76 2.04 3.76 1.43 0 1.81-.72 2.43-1.81z M154.83 80.78c.61-.03 1.2-.15 1.76-.38.71-.33.99-1.05.99-2.1V64.2a3.33 3.33 0 00-1.05-2.52 4.2 4.2 0 00-1.99-.71v-.95l8.8-.57.29.33v3.27h.04c1.52-1.81 2.91-3.9 6.38-3.9 3.81 0 5.71 2.81 5.71 7.33v11.61c0 1.04.19 1.71.95 2.09.54.3 1.14.5 1.76.57v.99h-10.99v-.99a4.07 4.07 0 001.57-.38c.52-.33.62-1.05.62-2.1V66.82c0-3.28-.96-4.62-2.43-4.62-2.09 0-3.19 1.81-3.62 2.86v12.99c0 1.05.14 1.76.66 2.14.47.31 1.01.5 1.57.57v.99h-11.03v-.97zm24.66-13.39h10.8v4.66h-10.8v-4.66z M196.62 56.49v16.18c0 3.76.49 5.71 1.38 6.52.71.66 3.09 1.38 3.81 1.48v1.1h-11.9v-1.09c.62-.1 2.76-.43 3.71-1.24s1.33-2.9 1.33-6.52V56.3a5.5 5.5 0 00-1.29-3.76 8.1 8.1 0 00-3.9-2.19v-1.1h10.34l14.99 22.08V58.35c0-3.66-.49-5.62-1.38-6.52-.67-.66-3.19-1.38-3.86-1.48v-1.09h11.99v1.09c-.67.14-2.76.38-3.76 1.24-.9.81-1.33 2.96-1.33 6.47V81.9h-2.81l-17.32-25.41zm23.84 14.19c0-6.14 3.38-11.52 9.61-11.52 6.33 0 8.57 4.52 8.57 9.47v.67h-11.75v.57c0 5.62 1.57 9.75 5.57 9.75 2.52 0 4.24-1.05 5.76-4.38l.86.71c-1.52 3.62-4.57 6.52-8.71 6.52-6.77.01-9.91-5.23-9.91-11.79zm11.75-2.81c0-3.71-.05-7.47-2.43-7.47-1.9 0-2.76 2.76-2.9 7.57l5.33-.1zm8.85-4.72a3.6 3.6 0 00-2.86-2.38v-.99H249v.99c-.81.05-1.86.33-1.86 1.1.03.34.12.67.24.99.29.99 2.99 9.8 3.71 11.82h.14c.49-1.29 2.19-6.85 2.57-8.09-.1-.43-.91-2.9-1.09-3.45-.49-1.62-1.43-2.24-2.46-2.38v-.99H261v.99c-.9.05-2.33.29-2.33 1.14.04.33.12.65.24.96.33.99 2.91 9.8 3.57 11.75h.06c.53-1.52 2.57-8.14 3.19-9.95.21-.7.35-1.42.42-2.14 0-1.09-2.42-1.66-3.09-1.81v-.95h7.61v.9a3.87 3.87 0 00-3.14 2.81l-4.33 12.7c-.67 2-1.24 3.81-1.76 5.86h-2.81c-.9-2.91-3.24-10.62-4.19-13.56-.19.42-2.14 6.37-2.57 7.7-.62 2-1.19 3.91-1.62 5.86h-2.99c-1.25-3.74-4.96-15.4-6.2-18.88zm30.88 17.28l-.76 1.62h-1.25l-.19-8.24h.9c.86 2.86 3.45 7.42 6.71 7.42 2.14 0 3.24-1.42 3.24-3.71 0-2.46-1.9-3.38-4.8-4.38-2.81-.95-5.52-2.81-5.52-7.23 0-3.66 2.86-6.76 7.42-6.76 1.76 0 3.5.44 5.05 1.29l.52-1.33h1.19l.24 7.52h-.86c-.9-3.29-3.33-6.24-5.57-6.24-1.97 0-2.86 1.43-2.86 3.24 0 2.46 1.24 3.09 4.62 4.29 3.29 1.14 5.62 3.37 5.62 7.18 0 4.81-3.52 7.39-7.99 7.39a9.35 9.35 0 01-5.71-2.06z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.montenews.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.montenews.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.montenews.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mnpublicnotice.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Montevideo" title="Weather in Montevideo" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.montenews.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.montenews.com/NMVA-GUP/authenticate?success-url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F&cancel-url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-montevideo-C6509-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Two bands take the stage for Eagles Tribute concert at the Fair</h1><div class=gnt_ar_by><a href=/staff/5090628001/jessica-stlen-jacobson/ class="gnt_ar_by_a gnt_ar_by_a__fi">Jessica Stölen-Jacobson</a><div class=gnt_ar_pb>Montevideo American-News</div></div><div class=gnt_ar_dt aria-label="Published 2:41 p.m. CT Jul. 25, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.montenews.com/story/news/2021/07/25/two-bands-take-stage-eagles-tribute-concert-fair/8087039002/ data-ss-t="Two bands take the stage for Eagles Tribute concert at the Fair" data-ss-d="On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=339100490433252&href=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F&text=Two%20bands%20take%20the%20stage%20for%20Eagles%20Tribute%20concert%20at%20the%20Fair&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Two%20bands%20take%20the%20stage%20for%20Eagles%20Tribute%20concert%20at%20the%20Fair%20-%20from%20Monte%20News&body=Two%20bands%20take%20the%20stage%20for%20Eagles%20Tribute%20concert%20at%20the%20Fair%0A%0AOn%20Friday%2C%20the%20Fabulous%20Armadillos%20%26%20Collective%20Unconscious%20take%20the%20stage%20at%20the%20Chippewa%20County%20Fair.%0A%0ACheck%20out%20this%20story%20on%20montenews.com%3A%20https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Gymnast Simone Biles' Olympic journey began with family"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-montevideo-C6509&#34;,&#34;pn&#34;:&#34;Monte News&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/olympics&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-07-23T09:57:09Z&#34;,&#34;credit&#34;:&#34;USA TODAY&#34;,&#34;duration&#34;:55000,&#34;headline&#34;:&#34;Olympic gymnast Simone Biles' adoption shows the strength of family&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f9d78432-a1a7-42fa-a633-e2c8969ad9ec/15ca1ed2-a0cf-4c47-9504-d3f45e9851fe/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7966587002&#34;,&#34;id&#34;:&#34;7966587002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/07/14/USAT/2da8bbb0-b055-4bbf-be77-5a07ba94db57-Unsponsored_Winning_Teams_Simone_Biles_16x9_Thumbnail_1.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-07-23T09:57:09Z&#34;,&#34;keywords&#34;:&#34;2021 Olympic Games,Overall Positive,Simone Biles,Gymnastics,Video Syndication - USAT,Video Syndication – International,Summer Olympics&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f9d78432-a1a7-42fa-a633-e2c8969ad9ec/15ca1ed2-a0cf-4c47-9504-d3f45e9851fe/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/olympics/2021/07/23/gymnast-simone-biles-olympic-journey-began-family/7966587002/&#34;},&#34;promoBrief&#34;:&#34;Gymnast Simone Biles' journey to the 2020 Summer Olympics in Tokyo may never have happened without her parents' decision to adopt her as a child.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-07-23T09:57:09Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;olympics&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;744dfbd8-628c-45b5-9108-1bba1ca90d10&#34;,&#34;name&#34;:&#34;2021 Olympic Games&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;ac205078-b49c-4ffb-b07e-0cd8ddb3d28e&#34;,&#34;name&#34;:&#34;Simone Biles&#34;},{&#34;id&#34;:&#34;b07264cc-172c-4ddf-acca-50b860a5cc76&#34;,&#34;name&#34;:&#34;Gymnastics&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;daf0faad-d69a-40eb-8cd7-e5b53ee86951&#34;,&#34;name&#34;:&#34;Summer Olympics&#34;}],&#34;title&#34;:&#34;Gymnast Simone Biles' Olympic journey began with family&#34;,&#34;url&#34;:&#34;/videos/sports/olympics/2021/07/23/gymnast-simone-biles-olympic-journey-began-family/7966587002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/07/14/USAT/2da8bbb0-b055-4bbf-be77-5a07ba94db57-Unsponsored_Winning_Teams_Simone_Biles_16x9_Thumbnail_1.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Gymnast Simone Biles' Olympic journey began with family" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair to collectively perform their Eagles Tribute show beginning at 8:30 p.m. Greg Armstrong, of Fabulous Armadillos says this show has been a couple of years in the making as they’ve been communicating with the Fair Board to make a date work with the band’s busy schedule.</p><p class=gnt_ar_b_p>The two bands came together in 2009. “There was a theater owner who suggested we try it, so we did and it was such a good reaction, we’ve been playing that show ever since. We’ve done hundreds of shows together now,” says Armstrong. Fabulous Armadillos started officially in 2006, after three members of the band who have been playing together for over 30 years, formed the band with others from the St. Cloud and Twin Cities areas. The Collective Unconscious consists of three band members from around the St. Cloud area. “They’re known for doing vocal kinds of shows with songs by the Beach Boys and Crosby, Stills, and Nash…things with big vocal harmonies in them,” says Armstrong. “Fabulous Armadillos were also known for doing things like that but adding a little rock edge on it.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-montevideo-C6509-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>With the two bands coming together on one stage for this show, there are nine band members total. “We’re much bigger than the Eagles, really, but when the Eagles go out and play they also have at least nine people on stage to cover all their parts. They sometimes have two or three keyboard players and other singers just to make their show sound like their recordings,” Armstrong says. A typical show lasts a little over two hours. “If you listen to the Eagles Greatest Hits album, we will play, I’m sure, every song on that album. We generally do the same set almost every night, but we add a little humor and a little fun to it, too,” says Armstrong. “We’re a little more fun than the real Eagles are. They don’t talk much to the crowd or involve the crowd. We try to involve the crowd as much as we can.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-montevideo-C6509-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Armstrong says they try to make their performance solely about the sound, not focusing on dressing up to look like the Eagles as other tribute bands do. “Our thing is to replicate the records to make it sound as close to what you remember listening to as much as possible,” he says. “We change things up a little bit for ourselves just like the Eagles do, but we really pay attention to the details or their harmonies or their three or four guitars on stage.”</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The band stays busy, playing around 150 shows a year pre-COVID. Last week alone, they opened for the Zac Brown band, played two additional shows after that, and then performed at Moondance Jam.  “Since the mandate has been lifted, things all of a sudden perked up really fast,” says Armstrong. “We weren’t sure anything was going to happen in 2021 and now we are full-on busy.” Armstrong says he, personally, is excited to come to Montevideo for the show at the Fair. “I used to go to Monte all the time as a kid. My grandparents lived there, my mom grew up there, my uncle Doug Pederson and Marie Pederson still live in the area,” he says. “The band is excited too. We just don’t get over to the west side of the state as much as we would like to.”</p><p class=gnt_ar_b_p>For more information about Fabulous Armadillos, check out their website at: https://fabulousarmadillos.com/.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.montenews.com/story/news/2021/07/25/two-bands-take-stage-eagles-tribute-concert-fair/8087039002/ data-ss-t="Two bands take the stage for Eagles Tribute concert at the Fair" data-ss-d="On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=339100490433252&href=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F&text=Two%20bands%20take%20the%20stage%20for%20Eagles%20Tribute%20concert%20at%20the%20Fair&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Two%20bands%20take%20the%20stage%20for%20Eagles%20Tribute%20concert%20at%20the%20Fair%20-%20from%20Monte%20News&body=Two%20bands%20take%20the%20stage%20for%20Eagles%20Tribute%20concert%20at%20the%20Fair%0A%0AOn%20Friday%2C%20the%20Fabulous%20Armadillos%20%26%20Collective%20Unconscious%20take%20the%20stage%20at%20the%20Chippewa%20County%20Fair.%0A%0ACheck%20out%20this%20story%20on%20montenews.com%3A%20https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-montevideo-C6509-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.montenews.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F&marketName=montenews&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-montevideo-C6509-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-montevideo-C6509-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Monte News - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.montenews.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.montenews.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.montenews.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.montenews.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.montenews.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.montenews.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href="" class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.montenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.montenews.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.montenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.montenews.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.montenews.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.montenews.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.montenews.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.montenews.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=https://www.facebook.com//montevideo.americannews class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://user.montenews.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://montenews.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/mnmon class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.montenews.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z37c2073f7.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.montenews.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.montenews.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.montenews.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.montenews.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.montenews.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.montenews.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.montenews.com/subscriberguide data-t-l=":m|a|c|subscriber guide">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.montenews.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.montenews.com/NMVA-GUP/user/logout/?return-url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.montenews.com/NMVA-GUP/authenticate?success-url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F&cancel-url=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.montenews.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.montenews.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.montenews.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.montenews.com%2Fstory%2Fnews%2F2021%2F07%2F25%2Ftwo-bands-take-stage-eagles-tribute-concert-fair%2F8087039002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.montenews.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3q2QKhiluy9Yajgxp60vty3nqA.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"Two bands take the stage for Eagles Tribute concert at the Fair","description":"On Friday, the Fabulous Armadillos & Collective Unconscious take the stage at the Chippewa County Fair.","url":"https://www.montenews.com/story/news/2021/07/25/two-bands-take-stage-eagles-tribute-concert-fair/8087039002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.montenews.com/story/news/2021/07/25/two-bands-take-stage-eagles-tribute-concert-fair/8087039002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/07/25/NMVA/d5d6d619-3fcb-4299-8bd0-9c51bcd92549-67731754_1157792004413496_7537008713547120640_n.jpg?crop=1463,1463,x195,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/25/NMVA/d5d6d619-3fcb-4299-8bd0-9c51bcd92549-67731754_1157792004413496_7537008713547120640_n.jpg?crop=1949,1097,x0,y180&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-07-25T19:41:32Z","dateCreated":"2021-07-25T19:41:32Z","dateModified":"2021-07-25T19:41:32Z","articleSection":"news","publisher":{"@type":"Organization","name":"Montevideo American-News","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/montenews/images/site-nav-logo@2x.png"}},"author":["Jessica Stölen-Jacobson"],"keywords":["access:metered","ssts:news","type:story","tag:County Fairs","tag:Concerts","tag:Music","tag:Overall Positive","tag:music","tag:Zac Brown","tag:Fabulous Armadillos"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Montevideo American-News - Unlimited Digital Access","productID":"montenews.com:standard"},"metadata":"{\"id\":\"8087039002\",\"siteCode\":\"NMVA\",\"contentSourceCode\":\"NMVA\",\"ssts\":\"news\",\"type\":\"story\"}"}</script></body></html>